Successfully upgraded to Vanilla Forums v2.6. Please report any issue you may find.

Festplatte ist nicht mehr verfügbar

edited October 2017 in Troubleshooting
Ich bin ja gerade echt genervt. Ich hatte nach Tagen endlich meine ganzen ROMs auf die mitbestellte Festplatte kopiert.

(Meine Frage in einem andeern Thread bezüglich Unterordnern in den einzelnen ROM-Ordnern hat sich erledigt, da der Kopiervorgang einen Tag später fortgesetzt wurde und nun doch alle ROMs vorhanden sind.)

Auf dem indiego.desktop habe ich unter Settings dann vesehentlich "!!Setup sdb1 for ROM Storage" gestartet...die Gewohnheit hat meinem rechten Daumen signalisiert, dass der rechte rote Button auf dem Gamepad "zurück" bedeutet, was aber leider nicht der Fall war.

Nun lässt sich die Festplatte nirgends mehr auswählen oder finden. Auch unter GParted nicht, wie es hier beschrieben ist.

Wie bekommt man das wieder hin? Möglichst ohne die Platte formatieren zu müssen bzw. die ganzen ROMS erneut kopieren zu müssen. Dazu sei gesagt, dass ich keine Ahnung von Linux habe.
Ach so: Vorher hatte ich bei zwei Neustarts bereits die folgende Fehlermeldung (siehe Screenshot). Die Festplatte war anschließend aber dennoch anwählbar. Der zweite Screenshot zeigt den jetzigen Stand.

Außerdem 1: "set locales" ist leider ohne Funktion. Wenn ich es in den Settings auswähle, passiert nichts. Manchmal sieht man im Hintergrund ein Fenster aufflackern. Wenn man auf den Desktop wechselt, ist dort aber leider nichts. Und der Pfad, wie in "First_start_indiego.pdf" beschrieben (Application->System->Contro Center-> Language) ist entweder falsch oder den Eintrag "Language" gibt es nicht.

Außerdem 2: Weiterhin die Frage, in welchen Ordner C64-ROMs gehören.

Comments

  • edited October 2017
  • Die Konsole sucht nach sdb1 .. deine Festplatte wurde aber wohl als sda1 eingebunden.
    Du musst in /etc/fstab die letzte Zeile entsprechend abändern.

    aus "/dev/sda1" macht man dann "UUID=daswasgprted einem ausgibt"
    siehe hier



    am besten erstmal GPARTED öffnen. Dann nachgucken wie die UUID ist (am besten mit strg+c kopieren)

    Dann ein terminal öffnen (z.B. mit STRG+ALT+t)
    dort eintippen:
    sudo nano /etc/fstab

    Achtung "/" liegt auf der deutschen Tastatur (falls nicht umgestellt) auf "-" also neben "."
    Benutze zum einführen bitte die Rechte Maustaste "Paste"

    Und auch erst am Anfang der letzen Zeile. Lösche die alten Zeichen "/dev/sda"

    Die UUID ist eine nicht veränderliche Identifikation der Frstplate
    sda und sdb wechseln jedesmal.

    Language ist tatsächlich irgendwie abhanden gekommen.
    Ich guck mir das mal an.
  • Alternativ logge ich mich gerne per Teamviewer bei dir ein und korrigiere das von Hand.
  • Vielen Dank für die Rückmeldung.

    Nachdem ich einmal KODI gestartet hatte ist die Festplatte wieder da. xD

    Laut GParted ist sie aber sdc1. Muss ich die oben genannten Schritte dennoch machen, damit EmulationStation die ROMs auf der Fesplatte erkennt?
    Und dann muss ich EmuLa, wo eine Anmeldung erfordelrich ist,...Gab es nicht mal eine Übersicht darüber, welche Apllikation was macht? So richtig steige ich da gerade nicht durch, sorry.

    Vorsichtshalber update ich jetzt noch wegen Teamviewer. ;-)
  • Hi,
    für Teamviewer benötigst DU einen Key, für EmuLA auch.
    Hast du die schon bekommen? Vermute nicht, blicke aber auch nicht mehr durch : )
    Also wenn die Platte SDC ist, gehe ich davon aus das du noch andere "Laufwerke" angeschlossen hast.

    Im Prinzip egal. Suche dir wie im Video gezeigt die UUID raus und ersetze in /etc/fstab das /dev/sda (kann auch b sein) ABER NUR IN DER LEZTEN ZEILE! durch UUID=DASWASDUKOPIERTHAST ... kein Zeichen zu wenig und keins zuviel.

    Meld dich per Mail wenn du Emula und Exagear keys gaben möchtest. Da die individuell sind, kann ich die leider nicht direkt auf der Konsole ausliefern.
  • edited October 2017
    Leider ist die Festplatte wieder vollkommen weg. Also auch in GParted nicht zu finden. Alle weiteren Schritte kann ich mir daher sparen.

    Da mir das seltsam vorkam, dass die Platte mal da ist und mal weg, habe ich mal ins Gehäuse geschaut. Ich habe ein kleines weißes Kabel gefunden, welches scheinbar aus dem mit Klebeband umwickelten Stecker gerutscht ist. (siehe Screenshot)

    Ich bekomme es aber dort nicht mehr rein bzw. nicht zum Halten.
  • edited October 2017
    Scheibenkleister... das ist ja aus dem Pin selbst raus? Ok..
    Ich schick dir morgen ne neue raus, bin gerade dabei welche mit Festplatten einzurichten, da passt das.

    Schick mir parallel bitte nix zurück. Warte bis das Austauschgerät da ist, weil ich wirklich nur die Konsole und nix anderes an Zubehör schicke.
  • Verdammte Axt.. Ich habe den Nachschub an SATA zu USB Kabeln noch gar nicht geliefert bekommen. Sind aber schon unterwegs und sollten Montag da sein. Hab die trotz Preis bei nem deutschen Händler bestellet. Hab aber gehofft die bis Ende letzter Woche (also Freitag) hier zu haben. Gut vor Montag geht eh kein Paket raus.. Nimmt mir aber wieder die Planung für heute.. Aragh.. ich liebe es.
  • Heute kamen die Kabel an! Halleluja. Leichte Verspätung. Soll ich dir eine komplett neue schicken, oder nur das Kabel? Letzteres kommt mur günstiger, allerdings müsstest du selbst rumfummeln.
  • Sorry für die späte Rückmeldung. Ich habe mir das heute mal angeschaut und ich habe keine Ahnung, wie ich an das andere Ende des Kabels rankommen soll. Von daher, wäre es mir am liebsten, wenn du eine neue Konsole schicken würdest. Auch wenn ich die ROMs dann wieder kopieren muss.^^
  • Alles klar, kannst Du mir ne Mail an ppapara at web de schicken ? Als kleine Gedankenstütze. Muss morgen dienstlich nach Köln und Schlaf ist Mangelware = Mein Gedächtnis ist dezent löchrig : )

    Ich guck das die bis Samstag rausgeht. Schicke aber nur die Konsole.. kein Zubehör.
Sign In or Register to comment.