I am having a problem with FS-UAE, namely my keyboard. I did not order one for my IndieGO from Pascal as I already had an exactly same keyboard he offered. :) But my problem is that there is no F12 on the keyboard (only F1-F10, like on a real Amiga), so I cannot jump to the FS-UAE menu during gameplay. Anyone have any solution to circumvent this?
Thanks in advance.


  • Problem solved as I discovered START button on the gamepad has the same function. :)
    Although I still have a much bigger problem with FS-UAE. It runs so slow it is unplayable, which is strange for the ODROID XU4, I guess. I tried a number of games, but none of them worked at a playable speed. Does anyone else have the same experience?
  • Hi @happymondays ,
    I'm facing the very same problem (slowness), and I'm pretty sure it depends on the GL Drivers...
    The strange thing is that I remember quite well that on one of the first IndieGO! OS releases FS-UAE was running very well and fast... it's amistery for my knowledge level about these things.
    Maybe the FS-EUA developers have switched the renderer and have cutted out our systems...
    we should try to find and test older versions to check if this is the case.
  • It's good to know that is a common problem and a solution is on the way, thanks.
  • I wonder if it could be recompiled using Regal.
  • Hi, the latest update fixes this.

    it is caused by a new OpenGL wrapper.
    If you run FS-UAE from terminal, it will not run with HW-acceleration.
    You need to call it with amiga-xbmc or amiga1200-xbmc

    This will run it with a OpenGL wrapper and also creates a per game config.
Sign In or Register to comment.