Successfully upgraded to Vanilla Forums v2.6. Please report any issue you may find.

Problems after reinstallation of Indiego System

edited August 2017 in EmuLa
I can't use the licence key. it's not the premium key

Comments

  • Hi, I assume you mean EmuLA ?
    @allanon
    Can you have a look?
  • Unfortunately the server that manages the licenses has been attacked and messed up, I'm rebuilding it, sorry for the troubles...
  • My licence on my Windows PC i not working... The EmuLA shows me my licence key in the about window, bat i have only the free licence without Premium feature.... What can i do?
  • Hi @gothor,
    unfortunately the EmuLa server was attacked and damaged for two consecutive times, that's why you are not able to unclock your EmuLa copy.
    Recently I was busy with AmiCloud but in the meanwhile I've purchased another VPS from a more reliable provider, the server is already running and I'm testing the new EmuLa build that wil come with new interesting features.
    I understand your concerns and I'm very sorry for this, I think I will release the new EmuLa version that uses the new server in a couple of weeks.
  • edited June 12
    Are there news about the licence problerms?
  • Yes! Sorry for my silence!
    The server is up and running but you need the new version of EmuLa to access it (with drag & drop support!!), it will be released in few days.
    Unfortunatly I've to remove the possibility to download the cover art directly, I cannot host it because of legal stuff :disappointed:
    Stay tuned!


  • Surprise! Have a look here

    Please update it before trying to activate your license!
  • Hi, 

    under windows it works fine now.. for the indiego i could not test it now. i hope i can do it this weekend ;-)

    See you

    Christoph
  • It should work out of the box, on my IndieGO! the update went just fine :smile:
Sign In or Register to comment.