Successfully upgraded to Vanilla Forums v2.6. Please report any issue you may find.

Initial experience with Mac OS X

Followed instructions, ran dlm first, dealt with security, ran AppStore, and dealt with security. AppStore's black screen came up and then several seconds error this error message appeared:

Table field "lastmessage" was not initialized!
File: libServer.hws (current line: 1250 - In function: gettermstext)

Once I OK the error, the AppStore process ends. Then I tried tAppStore, and it "quite unexpectedly". My Mac gave me more details on this one. I didn't get that kind of detail on the AppStore client.

I'll email the tAppStore issue to info@a-mc.biz (which was requested on an AmiCloud issue that I'm seeing). The information was too large to post here.

Comments

  • Ok, thank you very much!
    I will try to reproduce the error on my Mac machine (Mac Mini + Yosemite)

    I thing you are referring to tAppStore to the text-version of the AppStore, if so, well, the text version of the AppStore is not updated and the errors are generated because some API are changed.

    Anyway on my Mini with Yosemite I do not need to the dlm first, running the AppStore is all I need to do if the DLM app boundle is in the same location where the AppStore bundle is.
  • edited August 2016
    Odd. I wonder if that is because DLM was previously executed and "approved" by the OS X security check. Are you sure the security check hasn't been disabled on the Mini? That is pretty easy to do, but I leave it enabled because I'm not as familiar with Mac OS as Windows. It is easy for me to detect something malicious going on in Windows, I've had to fix those things for myself and everyone I know for the past 20 years. :(

    As a side note, I'm hoping to pick up a Mini and throw MorphOS on it, just for the experience and to have it available.
  • Hi @JonRobertson , I've received your email and replied back :smile:
Sign In or Register to comment.