Successfully upgraded to Vanilla Forums v2.6. Please report any issue you may find.

1.3-Requirements

To use HGui, it is essential to have Hollywood installed on your system, at least version 6.0.

No special hardware configuration is required other than those supported by Hollywood. In general, if you are able to use Hollywood and compile programs with it, you will be able to use HGui for your cross-platform GUI.
Sign In or Register to comment.