Successfully upgraded to Vanilla Forums v2.6. Please report any issue you may find.

Hollywood.exes fail after transfering them with AmiCloud

Strange thing.

I made Hollywood exes for AOS4 with Win10 machine, put them to my AmiCloud folder to transfer them from Win10 machine to AOS4, and when they got through and i try to run them, i get message "file x is not an executable".

When i transferred the same file using USB Memory stick, it worked fine.

Therefore only conclusion is that something happens to those files during AmiCloud transfer.


Notice, that this only affects .exe files, when i sent a zip package that contained .exe file, it worked fine after i unpacked it to AOS4 machine (Sam440EP)

Comments

  • Hi,
    can you check the Icon-information of this exe? Can you change it there to be an executable?
  • Yes, seems I can change it into executable from icon-information and it works fine after that.

    Question is, why does it work this way when transfering with AmiCloud, but not when transfering using USB memory stick?
  • Good question.. at some point they got lost. : ) We need to investigate when and why and how to prevent this.
Sign In or Register to comment.