Successfully upgraded to Vanilla Forums v2.6. Please report any issue you may find.

Atari 2600 and Lynx does not work

Most of te Emus will not run (tested Mega Drive, NES, Lynx, Atari 2600)

With 1.5.X Atari 2600 worked but now, nothing :(

Comments

  • I will check why.. Perhaps they changed the default retroarch config .. if so I will correct it and include this in the update.
Sign In or Register to comment.