Successfully upgraded to Vanilla Forums v2.6. Please report any issue you may find.

Can't login at AmiCloud

edited January 2017 in Troubleshooting
Hello,

I try to login. I used the password to register. After registration at the login he says:

Unable to login with the given credentials.

What the solution?
Thanks for the help!

Comments

  • Hmm.. yesterday i have worked a little on the server and had to put it from the net for some seconds... perhaps it was excactly when you have tried to log in?

    Another reason could be that some "signs" are not supported. Do you use any special sign?
  • You can change passwords here:
    www.indiego.rocks (request an reset and than change it after logging in to the website)
  • edited January 2017
    I use "****" as user name an as pass- word the one which you send me via mail. I tried it today in the morning.

    === MODIFIED by Allanon ===
    @deaddisk, send a PM or use emails to communicate login informations, bot & malicious users could steal your account!
  • But did you use the "registering" function? You need to register by yourself for AmiCloud. The same username and password can then be used on www.indiego.rocks and in the indiego App Store. "they are all connected" except the backer section where I have set the passwords manually.
Sign In or Register to comment.