Successfully upgraded to Vanilla Forums v2.6. Please report any issue you may find.

Heavy tearing

I'm having a lot of tearing (this effect http://jmichelgarcia.com/wp-content/uploads/2014/05/tearing.jpg) when running emulated games.

I have tried changing VSync and other settings without success. Any idea on how to fix this?

Comments

  • Which emulators exactly? The settings depend on the Emulators. For some you have to disable "Threaded video" in video settings of libretto core.

    here is an optimized but not finally testet retroarch config
    http://oph.mdrjr.net/meveric/other/XU3/configs/retroarch.cfg -> this should speed up emulation in general.

    There is also a way to enable 60hz mode in xbmc which should fix tearing in videos if they happen for you.
    For this you can enter "sudo setup-ogst" in terminal
    There you will find the option to enable 60hz

    Next update will have this in settings menu.

    Are you using 1.5.9 already?
  • Thank you, I will try this config. I'm already at 1.5.9, tearing is easy to notice in the megadrive emulator for example.
  • Ok I will check the mega drive emulator asap. But perhaps the config solves it.
Sign In or Register to comment.