Successfully upgraded to Vanilla Forums v2.6. Please report any issue you may find.

Emulators don't show up, even when ROMs are in place? Also games aren't booting. (BIOS?)

I tried placing PSX games in the PSX folder, but the emulator doesn't show up on the EmulationStation screen.
I also tried to add a CDI folder, and place CDI games in there, but to no avail.

Anything I might have skipped? How or where would I add the BIOS files, if that is what prevents them from showing up?
The N64 shows up after I added ROMs but it isn't booting the games, it just returns to the EmulationStation screen.
Tagged:

Comments

  • Hmm indeed it could be that Emulationstation required a bios files.. I'll check..

    It is not enough to add a CDI folder.. Somewhere you need to define that it even exists and which emulator to use.

    I will check N64.. There was a gpu driver update from samsung which seems to killed some libretto emulation cores.

    You can also use Attract mode or XBMC (ROM BROWSER).
    I will check and fix it
  • I have fixed N64 emulation.. Update is underway.. Should be ready in some minutes.
Sign In or Register to comment.