Successfully upgraded to Vanilla Forums v2.6. Please report any issue you may find.

EmuLa in AEROS for RasPi 3

Hi,
I'm using a Raspberry Pi 3 with AEROS, installed EmuLa v1.7 - build 34 - 07/10/2016
the Surface works quite well except
- It can never download graphics from this server, seems always timeout.
- It even tries to download the game art if I say "NOT download".
- Its to big for my screen (800x480)

But none of the modules start. I have NES /GBA and GB modules and when I try to start one EmuLa tells me it must download install the emulator for it, but the installation of them fail, sadly it does not tell me why only "Emulator installation failed!"

Comments

  • Hi,
    Can you try the update function of EmuLA ?
    Does it work ?
    If not please download the latest version from www.a-mc.biz/EmuLA and replace the existing files.

    Afaik Fabio has changed the server.
    Cover fetching is not a problem of EmuLA but if the game database website.
  • As you can see in my post, it's the latest Version also available on the WebPage -> V1.7 build 34. I tried the Update function before and it worked. I'm not sure if it did update the Version or the Version was up-to-date before already.
  • Yes, I confirm what Pascal says, lately TheGamesDB, the website where EmuLa fetches cover art, was very slow and this was causing the timeout problem.
    Now seems returned to normality, so please try again.
    Very soon I will make available game-art packs as a backup resource in case TGDB.net is down.
    You version (1.7) is the lates one, so it should just work.

    About screen resolution, I will try to add a mode that supports your screen :smile:
  • For the second problem, download of the modules, I will check it out but it could be a permissions error: could you check if you have your Emula folder (and files) marked for read & write permissions?
  • 1. Thanks, yes I reseted all and scan again all ROMs, indeed now the Art is downloaded.
    2. With the Serial key I was now also able to Download a Demo "CNCD Circle 1886 Demo" but still the same problem.
    3. I checked the permission, but it's already all read write and executable. :( (AEROS default, so I guess thats not the problem)
  • @ALB42
    Please try to run EmuLa from shell, go into EmuLa folder and run EmuLa like this:

    shell> Emula -debug 1

    This will show a detailed log on the console.

    Try to install a module running a game of your choice and submit the EmuLa log to
    info@a-mc.biz

    So I can see exactly why this isn't working for you :wink:
  • It works now, thats allanon,
    the reason it did not work -> delete Emula/db/odroid file then it work (it's a RasPi 3 so not a ODroid)
    @phoenixconsole: maybe you could fix that in your RasPi image.
  • @ALB42
    oops : )
    Yes I will correct it in the next release! Sorry! : D
Sign In or Register to comment.